Moesia: Featured image in call to action not displayed on mobile

Hi together,

my featured image in the call to action section is not displaying on mobile?

Any ideas?

Cheers.

Hello Londonweb,

Can you please provide a link to your website?

Kind Regards, Roman.

Hello Londonweb, thank you for the link.

It looks like you are using this custom CSS code to add that background:

.action-area {
    display: block;			    
    background: url(hidden) no-repeat;
    background-position: center top;
    background-attachment: fixed;
    background-size: cover;
    z-index: -1;
}

Please try to use this CSS code instead:

.action-area {
    display: block;
    background-image: url(hidden);
    background-attachment: fixed !important;
    background-size: cover !important;
    background-repeat: no-repeat;
}

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Thanks a lot. Its working!

Could you please somehow delete my url from your post?

Thanks a lot!

Great, you are welcome Londonweb!

Sure, I have already hidden the links :slight_smile:

Kind Regards, Roman.

Hi,

I need to reopen this again. When I open this section on android and the featured image is loading slowly (due to slow internet), I see a red background!

How can I get rid of the red background? I already checked that I dont use red as a background colour anywhere.

Thanks

Hello Londonweb,

  1. I suggest you to use Full HD image under 1MB, currently you have there 4000×3000px image of almost 5MB, I think that it’s too much.

  2. It looks like you set red background in row settings.

Kind Regards, Roman.