Mobile mode - letters size


#1

Hi!

In mobile mode the letter sizes are not proportional … Is there any code that solves the situation?

The problem is at home at H3 and H5.

View site: www.xicara.pt

Thank you.

Regards,
Sara


#2

Hello Sara,

I would be glad to help you, but I’m not sure what exactly is your issue. Can you please provide some explanatory screenshots?

Kind Regards, Roman.


#3

Hi! I set up the site for mobile phone and tablet. However, the letter sizes on mobile phones did not change (H1, H2, H3, …). Is there a solution?

Computer - click here
Tablet - click here
Phone - click here

Thank you.

Best regards,


#4

Hello.

Can you help me with this?

Thanks.

Regards,
Sara


#5

Hello Sara, sorry for delay, I had a vacation.

I tried to check the screenshots but they are no longer available. Can you please reupload them and leave here a note? Hope for your understanding.

Kind Regards, Roman.


#6

Hi Roman! Sorry I was upset.

The site is: xicara.pt

The “Home” site is not set to mobile. The letters (H1, H2, H3 …) do not get the desired size in mobile mode. Is there a solution?
Are there any space forms between sentences in mobile mode?

View pictures:
-Mobile
-Tablet
-Computer

Thanks.


#7

Hello Sara,

Please try to configure Phone and Tablet font sizes accordingly to your needs in Responsive tab:

You should also see H1, H2, H3 font size settings when you scroll right there.

Are there any space forms between sentences in mobile mode?

Please create a new topic for this issue to keep forum in good order and make it easier to help you.

Kind Regards, Roman.


#8

Hi Roman!

I already configured the H1, H2, H3 where indicated and does not change. Is there no code? Please, you can check a situation. The website is: xicara.pt

Thanks for listening.

Regards,
Sara


#9

Okay Sara, I understand.

Please describe what exactly you want to achieve and I’ll try to help you with CSS workaround.

Kind Regards, Roman.


#10

Hi roman :slight_smile:
In mobile mode, I can not seem to tinker with the font size of h3, which says “Oficina de Ceramica”.

Thanks.
Regards,
Sara


#11

Hello Sara, try to use the following CSS code.

You can add CSS code in Customize → Additional CSS section.

@media (max-width: 768px) {
    #dslc-content #dslc-main h3 {
        font-size: 28px !important;
    }
}

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.


#12

Hi!

Thank you very much :slight_smile:

Regards,
Sara


#13

You are welcome Sara! :slight_smile:

Kind Regards, Roman.


#14