Mobile issues: Defaulting to WP standard site, menu disappears, title issues

Hi

Hope you can help me please. I have a few issues I can’t seem to solve. My site is www.mariannejohnson.co.uk

  1. My site defaults to the Wordpress standard theme instead of the mobile version of Sydney. It appears related to the header slider, as if I choose either of image or no header it works ok. Do you know what could be wrong with what I am trying to use please?

  2. If I choose view full site to take me to the Sydney mobile theme, the hamburger menu seems to be the same colour as the header background. I don’t see thecolour for the mobile menu as an option, so I have tried to override this in custom css using
    .btn-menu {
    color: white;
    }
    but it has no effect. It’s the same on tablets also.

  3. I have tried stopping the title/header text sliding in from the right, setting slider speed to zero and ticking “stop the text slider?”. Neither worked so then I tried adding these to the custom CSS:
    .text-slider {
    animation: none;
    }
    .slide-text {
    margin-left: 0 !important;
    }.
    Neither appeared to have an effect. Is there a way to do this please?

Lets know if there is any more information you need, thanks.

Hello there,

Thank you for reaching out to us here.

> 1

It seems like the mobile theme module by Jetpack is currently active on your site. Please disable it.

> 2

The default color is white already. The icon itself might not be loaded properly on your end. You would try install and activate this plugin: https://wordpress.org/plugins/better-font-awesome/

> 3

The code seems working fine here on my end. The text slider is static already. Please try to clear your web browser’s cache and try again.

Thanks for the quick reply.

  1. That solved it, great.

  2. This plugin doesn’t seem to work for me. Get some fatal error when I try to load it. However, have checked on a couple of other devices and the menu looks fine on those, so maybe not an issue anyway.

  3. This text still swoops in from the right of the screen (have checked on a few machines and devices). Is there a way of stopping this please?

Thanks!

Hello there,

> 3

I would be more than happy to take care of it for you. But, could you please take a screencast of what you are seeing using this application? Then upload to the free file hosting service like Goolge Drive, Dropbox or Cloudup.com and share its link here.

Regards,
Kharis

Hi, thanks.

Can you see this link?

Hello there,

Could you please try to apply the following CSS code through the Simple Custom CSS plugin or child theme’s style.css?

.text-slider {
  -webkit-animation-duration: unset !important;
  animation-duration: unset !important;
  -webkit-animation-fill-mode: unset !important;
  animation-fill-mode: unset !important;
  -webkit-animation-name: unset !important;
  animation-name: unset !important;
}

Regards,
Kharis