Mobile Header Revolution Slider


#1

Hello,

I disabled the revolution slider in mobile visibilty slider settings.
But it still shows on every mobile :frowning:

When I change the part ‘Hide Slider Under Width for example 10000px’ in the mobile section the whole slider is gone but also on my desktop.

Can you help me out please?!


#2

Hi,

Might be some caching issue, that’s why it still shows when you disable it.

Regarding the second option, add something like 1024px, not 10000.


#3

the second option works for now and it has not to do with the cache. Thank you!