Mobile Hamburger Menue Missing after last update

Dear Support Team,

after update the Sydney theme the mobile hamburger menue is missing.
Please help me to solve this issue.
My Site URL > https://2share.me/lpw-hp

BR, Alex

Hello Alex,

after update the Sydney theme the mobile hamburger menue is missing.

You can try to deactivate all your plugins except Elementor, clear cache, and see if it helps.

Kind Regards, Roman.
aThemes Support

I have the same issue. The mobile hamburgers are still there (top right on tablet and below logo on iPhone) and can be clicked on to reveal the submenu, BUT the hamburgers do not show (black on black)? I’ve deactivated all plugins except Elementor, but nothing changes. I’ve also tried changing the menu color through extra CSS (.btn-menu), but nothing changes.

Hi Roman,

Even After flushing Cache the mobile menue is still Not showing?

BS, Alex

Solved! In my Child Theme I had included the header.php file. The only adjustment from the original was to include a Google Analytics script. But still, after the Sydney Theme update, the hamburger menu on mobile devices was no longer visible. Removing (or renaming) the header.php file in the Child folder solved this issue.

1 Like

Hi Jon50,

Great INFO - worked for me too.
I’ve just

  1. renamed old header.php within child-theme to header-OLD.php
  2. copied header.php from theme
  3. added my google analytics and tag manager code into new header in chield theme

The hamburger menu is working now perfekt on my end too!!!
Thanks for your great helpful info.

BR, Alex

1 Like

Thank you,
It worked for my site! I just change all the child header.php by the header.php of the sydney theme 1.60.
I got the hamburger menu back!

I’m glad we got this out of the way. Athemes, Elementor, Wordpress and Google could not help, but helped to narrow down the possibilities. After weeks of irritation and corona, your replies caused a smile over here. Cheers, Jon.