Mobile and Tablet Menu Not Working

Hello,

I’m using Moesia Pro, then Paid version…
For an unknown reason, the menu links are not pointing to anything on mobiles and tablets devices.
It’s working properly on WS (both mac and PC)
I’m using custom links menu with anchors (standard WP anchors, no plug),
The menu links are all structured like : http://website.ext/#anchorname

I tried on many different devices (iPhone, android, old and new iPad)
…and got the same result, i.e. no working links.

Can you help on that and provide a solution asap ?

Thanks

PhV

Hello there,

Please share the link to your site, so I can take a closer look.

Regards,
Kharis

Web site link : www.ressources.link

use this temp password : testmenu

waiting for your check

Thanks

PhV

Hi Kharis,

In order to organize things from my end…

Average duration to get a feedback from Athemes ?

Thanks

PhV

Hello there,

I would like to apologize in advance for the delay.

I noticed that you installed some plugins. It might produce a little conflict with the main theme’s script which stops the one page scroll menu to work properly on tablet and mobile devices.

What will happen if you temporarily deactivate “Animate It!” plugin? Be sure that you clear your web browser’s cache before reloading your site.

If the issue remains, please try to temporarily deactivate the all non-required plugins one by one.

Regards,
Kharis

OK !
Got your mail, thank you,
I followed your basic guideline (already tried before writing on this forum)
then…

  • Made an update to Moesia Pro 1.53

  • All plugin up to date.

  • I deactivated almost the plugin,
    and kept only the following one active :
    Akismet
    Background Videos for SiteOrigin
    Easy Google Fonts
    Header and Footer Scripts
    Moesia - Fonts Extended
    Page Builder by SiteOrigin
    Simple Custom CSS
    SiteOrigin Widgets Bundle
    TinyMCE Advanced
    Widgets for SiteOrigin
    Word fence Security

  • and cleared the cache on all the tested platform.

Is that sufficient ?

Result -> No links are working on tablet !!
Same player…

AnimateIt is the not the problem.
Moreover even active, the parameters are set to : only active on WS, and inactive on tablet and mobile.

Before writing on this channel (I mean forum and support) I’ve search a lot on the same.
Found a lot of questions but no relevant answers for this issue.

You mentioned little conflicts between Moesia Pro and Plugin, Yes ?
Which one ?

I expect a solution to fix this bug
What is the next step now ?

Thank you for your answer and see you in Jakarta maybe :wink: !
Regards,

Ph.V

Hello there,

Please share the working login credentials to my email kharisblank@gmail.com and mention the link to this thread. I would like to troubleshoot it directly from there. If you don’t mind, of course.

Regards,
Kharis

OK !

Check your mailbox and… take care :slight_smile:

Waitng for your feedback

Thanks

PhilV

Made a mistake… recheck your email.

thks