Missing?


#1

I just purchased the Sydney Pro and I had seen where you could hide post/page titles.

A new set of options is added to the single post and page interface. Easily change the background image or color, hide the post/page title or change the content wrapper opacity. All of this individually for any post or page you want.`

However, I’m not finding that anywhere. Not sure if I’m over looking something or what.

Thanks so much,
Tracey


#2

Hi,

See here on the documentation page please.


#3

I have the same question. I cannot work out how to stop the page title showing when you preview changes. I have looked in the documentation link and watch the video’s did not see how to stop the page title showing. Can you please help? I am sure there is a simple ‘on/off’ button or choice but I cannot find it anywhere/


#4

There is indeed a switch, but you first need to import the extra options for the pro version. Have a look at the link I posted above please. Import it then edit your page.


#5

Thanks for your reply. I am not using the pro version, so a I unable to hide the page title?


#6

You can, but you’ll need to add something like this in a custom CSS plugin and adjust the page ID:


.page-id-2 .entry-header {
      display: none;
}


#7

Okay thanks! 1 final (stupid) question, but how do I find the page ID? This is something else I have struggled to find. Thanks in advance!


#8

Edit the page you want and the number in the URL bar is the ID.


#9

Just like Sturmar I read and watched before I posted. What extra options from pro? I installed everything but not seeing anything to import.


#10

@ivyrose: it’s right there in the link I posted, it’s the last paragraph of the entire documentation :slight_smile:
If you can’t figure it out feel free to send an admin account for me at vlad[at]athemes.com and I’ll import it for you.


#11

It seems I am not the only one struggling with such a simple task. It seems it is the layout template within the Sydney theme that is determining whether the page title is displayed. If you use the front page template it does not display the page title, but if you use the full page or default theme then the title page is displayed. I have tried amending the CSS but was unsuccessful. If there a way to change the page templates to exclude the page title rather than have to add CSS script for each page (which I can’t get to work anyway!) Help! :slight_smile:


#12

oh ok. I have read and watched all this so many times. lol now it’s not going to change anything I have already set is it?


#13

@Sturmar: You guys are talking about different things. Could you please open your own topic and we’ll see about your problem? The front page doesn’t have a title because it’s meant to be used in the front page, like you can see in the demo.

@Ivyrose: I really don’t understand what you’re saying.

  1. You import this file in the Types plugin;
  2. You go to the page you want and click the checkbox to hide the title.

#14

ok the background and that is there now but there is no where here to check whether i want the page title to show or not.


#15

never mind… i found it lol