Missing slider after upgrade

I have recently upgraded WP, a load of plugins, and finally the Sydney Theme.
This morning the slider text on the Home page missing.
www.sa-fc.org.uk

I installed two plugins (Smush image optimiser and Soliloque gallery slider) after the theme update, but those are currently deactivated and in a /plugins-disabled/ directory.
I have also tried diabling all plugins except :

  • Page Builder
  • SiteOrigin Widgets Bundle
  • Sydney Toolbox
    This has not returned the slider so I have reactivated them.
    (NB I am still running Sydney Toolbox v1.01 as both v10.3 and v1.05 cause White Screen Of Death.)

FYI
Front page header type is set to Full screen slider
Site header type is set to No header (only menu)

Please can you advise?

Hello there,

Sorry to hear you’ve run into trouble. I’d like to help. However when checking your site, the browser is displaying a white screen with “Internal Sever Error” message.

Please fix it first.

Regards,
Kharis

Sorry about that. We were having issues implementing SSL.That’s now resolved, but we still need to fix the slider.
TIA.

Hello there,

I am sorry still getting the same issue “Internal Server Error”. Do you have country-specific IP restriction enabled?

Regards,
Kharis

We are not aware of any restrictions and https://geopeeker.com/ shows the site from various territories.

Try visiting Appearance > Customize > Header area > Header type; choose “Full screen slider” and save.

Regards,
Kharis

Front page header type is already set to Full screen slider.
Site header type is set to No header (only menu)

Hello there,

Do you have a screenshot of header settings to share here? So I can replicate it and inspect if there’s an issue with the code.

Regards,
Kharis