Menu don't appear


#1

Hi,
I don’t understand why my Menu doesn’t appear.
Could you help me please ?

Thank you !


#2

Hello there,

Could you confirm if you have assigned “Primary Menu” as the menu location?

Regards,
Kharis


#3

Hi,

this is my site :www.cafesphilo.com

I can’t show neither testimonials, neither Clients on my front page (despite following instructions from the documentation and forum.

How can I show them ?

thank you for your answer.


#4

Hi

Please could you help ?

I’m waiting for your answer …

thanks


#5

Hello there,

I visited your site. I noticed that you have not inserted the “Moesia FP: Clients” and “Moesia FP: Employees” widgets yet. Try to insert them, let me know if there is an error occurs.

Regards,
Kharis


#6

Hi Kharis
Thanks
I just inserted FP Client : but nothing appears …

Thanks


#7

Hello there,

Thank you for updating me.

Could you refer me to what URL you have that widget be inserted in? If you don’t mind, please give me a temporary access to your site admin area so I can have a closer look? You can send the login credentials to my email kharisblank at gmail dotcom with the link to this topic.

Regards,
Kharis


#8

Hi Kharis

thanks for your reply.

thanks a lot 4 your help. Please let me know if it’s works asap

Regards

T.


#9

Hello there,

Thank you for the login credentials.

I noticed that you haven’t imported the settings file yet. Please refer here. Once you have imported it, then you should compose your client item; Dashboard > Clients > Add New.

Regards,
Kharis


#10

I tried all your advices : just the text “Clients” appears …
I can’t show the slideshow with different client

Thanks Kharis for your help !


#11

Fixed over the email support.


#12

Thank you for your great reactivity Kharis, it works perfect.
Regards