Menu doesn't work again

Good day. I have the problem that the menu on my website does not work when I go to my website on my cell phone. I’m actually very happy with Alizee, but it’s going to be like this for a year now. I thought at some point there would be an update that would fix the problem, but none came. That’s why I try support. I already have a css code for it, but from one day to the other it doesn’t work anymore. CSS: @media only screen and (max-width: 991px) {
#site-navigation .menu.mainnav-mobi {
display: none;
}
}
Here is my website: www.sv-maegenwil.ch/
PS: Sorry for my bad English. Used Google translator

Hello there,

Try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    @media only screen and (max-width: 991px) {
      #site-navigation.main-navigation .menu.mainnav-mobi > ul {
        display: block !important;
      }
    }

I hope this reply helps.

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support

Hi. Thanks it works now but if i reload the page the menu is oppened, and this doesn’t look good

Hello there,

I checked your site again, but couldn’t get the issue as mentioned. Do you have a screen recording to share to point me that out?

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support

Hi.
Here’s the video: https://www.youtube.com/watch?v=sx9uJIMEV0E&feature=youtu.be

Do you know what i Mean???

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.