Menu disappeared after moesia pro upgrade

Hi,
i just upgraded to the last version of moesia pro and now the menu disappeared. i tried to resolve but cannot find the solution. Please help! thanks


best regards
caroline

Hello Caroline,

It looks like you are using a child theme.

Can you please try to activate the parent theme and see if it helps?

Kind Regards, Roman.

Hi,
Same thing happened to my site http://vinosub30.com
How can I activate the parent theme?
Is it possible to go back to the former version of Moesia Pro?
Best
Daniel

Hello Daniel,

Can you please try to deactivate all your plugins except recommended and see if it helps?

It’s better to use current theme version.

Kind Regards, Roman.

Dear Roman,

I deactivated the plugins but still can’t see the menu.
Is there any other suggestion to repair the site?
Thanks
Daniel

am a bit reluctant to deactivate the child theme… if i switch back and forth there might be a confusion with all my custom settings.
also i dont think it has to do with plugins or child theme - i saw an error regarding the wp-includes plugin.php file, something that it doesnt communicate with the moesia pro navbar or so…

i re-installed wordpress through the backend and also downloaded the wp-includes and wp-admin folder from wordpress and uploaded them via ftp. but it didnt help

at the end i just installed a plugin for custom menu and installed it at the moesia supplementary header bar.

at the same time the services and the employees section load very very slow on the cellphone…

it s a really nice theme, but if we cant solve this i will have to switch to another theme and rebuild the whole…

best regards
caroline

Sorry, my mistake. I made the menu bug in the latest version. Update now and it should be okay now.

Don’t see an update…

Check under Appearance > Theme License if you’ve activated your license please.

Hello Vlad,

I’ve tried to activate it using the license key in my account but it says “This appears to be an invalid license key for .” Please help!

Hi,

The license key should be written there when you go to Appearance > Theme License. You just need to copy it and paste it in the license field. I’m logging off now so feel free to email me at vlad[at]athemes.com if that’s not working either and take a screenshot of what you’re seeing on the Theme License page.

I solved it :D. Thx a lot.