Menu Bar


#1

Hi,

My menu is wrapping to the next line. Is there a way to avoid this or can I wrap my menu names.

Example:
Wrap Customer services to display as

Customer
Services


#2

Hello there,

Thank you for asking.

In order to achieve that objective, could you please try to do the following?

  1. Edit your menu item. Go to Appearance > Menus
  2. Enable “CSS Classes” option. Expand the “Screen Options” panel, then check “CSS Classes”
  3. Edit your “Customer services” menu item. Enter wrap-text class name in the CSS Classes field
  4. Save menu
  5. Apply the following CSS code through the Simple Custom CSS plugin or child theme’s style.css
.wrap-text{
  max-width: 125px;
}

Let me know how it goes. I’ll wait to hear back from you regarding your stats.

Regards,
Kharis


#3

Hi Kharis,

I cant locate the enable “CSS Classes” option in appearance>menu


#4

Hello there,

Thank you for updating me. Could you please give me temporary access to your site admin area so I can have a closer look? You can send the login credentials to my email kharisblank at gmail dotcom with the link to this topic.

Regards,
Kharis


#5

Hi Kharis.

It works now. Thank You very much for your assistance.
Great company

Turk


#6

Dear Turk,

Thank you for updating me.

I am glad to know that it worked. Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis