Menu bar

The menu bar does not apper on the blog page and employee page. I only see the content. How can I resolve this?

Please advice,

Javier

Go to Customize > Header Area > Header type and select only the menu for your secondary pages. Right now you have a header image selected but you removed the image.

Thank you. Resolved. How do I add an image?

Header area > Header image.

I am missing a step. I followed your instruction but it is not showing up.

Do I have to change anything else? such as display the overlay or something else?

Please advise,

Thanks,

Sorry, you need to also re-enable the header image from the place you disabled it before (Header type).

Solved. Thank you.