Media content failed to import

I’m having trouble importing the demo content for sydney, I’ve tried both the manual and automatic way, everything that includes media import failed can’t tell why

Any help

Hello there,

Probably your wp-content folder is unwritable that prevents image import. To check, try manually uploading an image to your site’s media library under Dashboard > Media > Add New. If it fails, you’d need to set 755 permissions wp-content folder in your server.

https://codex.wordpress.org/Changing_File_Permissions

Regards,
Kharis

I can upload image manually from the dashboard and I’ve also gave full access to everyone for the wp-content folder and still facing the same issue

@kharisblank I’ve enabled debugging and now the error is
Failed to import Media “some-media”: Remote server did not respond

I’m running the site locally in a windows machine using xampp web server

Thanks you in advance

This indicate the importing process happened in your site couldn’t instantly download the images in our server. Please try importing again. Before doing so, reset your site with this plugin. Please notice that this plugin wipes out all content and settings.

Regards,
Kharis

Done the reset and still the same the problem exist with media files

Failed to create new user for vlad. Their posts will be attributed to the current user.
Failed to import Media “placeholder.png”
Failed to import Media “iphone-550x363”
Failed to import Media “imac-606765_1280”
Failed to import Media “1”
Failed to import Media “3”
Failed to import Media “emp6”
Failed to import Media “4”
Failed to import Media “urban-438393_1280”
Failed to import Media “girls-591552_640”
Failed to import Media “helicopter-548421_640”
Failed to import Media “lake-484190_640”
Failed to import Media “legs-520604_640”
Failed to import Media “men-521540_640”
Failed to import Media “shimano-501433_640”
Failed to import Media “sky-486846_640”
Failed to import Media “statue-of-liberty-539318_640”
Failed to import Media “woman-546207_640”
Failed to import Media “sun-513848_640”
Failed to import Media “1”
Failed to import Media “2”
Page “Sample Page” already exists.
Page “My front page” already exists.
Page “My blog” already exists.
Template “Sydney” already exists.
Failed to import Media “3”
Failed to import Media “4”
Failed to import Media “5”
Custom CSS “sydney” already exists.
Post “Just a simple post” already exists.
Post “A day at the office” already exists.
Failed to import Media “macbook-336704_1280”
Failed to import Media “ipad-606764_1280”
Failed to import Media “imac-606765_1280”
Page “Your page title here” already exists.
Post “Hello world!” already exists.
Post “Don’t miss our next event” already exists.

Something is wrong with your server/themes because I faced the same issue with west theme as well and the answers you guys put in this forum doesn’t solve any problem and aren’t convincing !!!

Hello there,

I’ll let our server maintainer know about this and hopefully there’s something he could solve this problem.

Please be patience.

Regards,
Kharis

How long that process might take?

I am thinking about changing the theme for both websites I’m building because of this ambiguity in the support replies