Maybe Someone Here Can Help Me - White Screen of Death


#1

This one article here: http://brownsista.com/nicole-beharie-singing/ is giving off a white screen when you try to view it. It’s just that one article- no other that I have found on the site. I don’t know why and it is obviously something I want to fix.

Some have said it’s a plugin or the theme, I discount them both because I haven’t added any new plugins and have been using the theme for about two months. Though, oddly enough, since using this new theme I’ve started getting lots of emails from Google Webmaster Tools about an increase in urls that could not be processed.

Anyway, I copied the content of the article into a new one and it showed up fine. If I change the url the article will also show up fine. However, I don’t want to do that. I want to fix the problem so it doesn’t happen again.

I know this may be out of the realm of what you guys do here, but any suggestions would really be appreciated. My host is stumped.


#2

Hi Abbie,

WSOD can be due to many reasons. You can read more about these in the following links:



To check this quickly add the following to your wp-config.php file and then access the link and check the debug.log file under wp-content/

This will give an insight of what is wrong.

Hope it helps!!

Thanks


#3

Thank you Matty.

I already changed the url, which got it to working, buy I will keep this advice for future reference in case it happens again :slight_smile:


#4

you are welcome Abbie