Make slider stop showing up on each page

Hi there!

When I click any button on our menu, it always appears with the slider bar still at the top and then changes the info below to match the page that it should be on. This didn’t used to happen, it used to just go to the page that you clicked on.

Can you tell me how to go back so that the slider images only appear on the home page and not on all of the other pages?

Thank you so much!
Danielle

Sorry, my website is http://themattnadergroup.com

Hello there,

You can disable the header slider and choose other type from Appearance > Customize > Header area > Header type > Site header type.

Regards,
Kharis

Thank you so much! I have another question for you too… On our “Meet the Team” page, I have it setup so that 1 person is featured, and then the other team members are below. It only shows 3 other members, and I have 2 more… can you tell me how to be able to display all members and keep the 1 still at the top where he is? This is the page: http://themattnadergroup.com/meet-the-team/

Thank you very much!!

Hello there,

I visited your team page. It looks like you’ve made it perfectly. I am marking this thread as resolved. Feel free to open a new topic if you have any other questions.

Regards,
Kharis