Main Menu Logo disappeared

Hi there,

I have an issue with my Logo in main menu - it is not visible anymore. I googled a lot and tried several things with regards to SSL certificates, but even when the logo is uploaded with a https:// link it is still not shown.

website: https://nordnhof.de

Thanks for any advice on that,
T

Hello there,

I visited your site and the logo appears fine now. Did you get it resolved? Or still need an assistance?

Regards,
Kharis

I have the same problem. Recently installed an SSL certificate and now my logo keeps disappearing. It shows for about ten seconds, then it is gone. If I delete the logo in ‘Site Branding’, I see the title of the page in the place where the logo should be. I’m using Astrid Pro.
Can someone help me out please?

www.coffeeshopdesteeg.nl

Kind Regards

Hello there,

As checked with this tool, it was showing the below error message.

To fix this, go to your site’s admin area, then navigate to Appearance > Cusstomize > Site branding > remove the current site icon (if any) and reupload the new file.

Please note that you should reupload; not selecting from the existing ones in the media library.

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support

Hello Kharis,

Thank you for your reply. I now have a lock in my URL, so that is fixed. But the tool keeps saying that my favicon is not safe although I deleted the icon.

But my problem is with the logo. I can’t get the logo to work, while it worked before. And I can’t seem to upload a new favicon. It keeps giving an error. The error is in Dutch, but it translates to ‘Unable to crop the image’ and I can’t select the image (see attachment). I logged of and on, but it does not help. I hope you can figure out what’s wrong.

I can upload the logo, but it is not showing on my site. If I remove the logo, it shows the title of the site.

Thank you for your time,

Kind regards,

Daan

Hello Daan,

I hope you’re doing well today.

​Please accept my apologies for the delay in response. I really appreciate your patience.

As checked with the tool, your site is now 100% SSL enabled.

Screen Shot 2020-07-28 at 09.55.35

Please let me know if you still need any help with the same.

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support