Lost website and wordpress

when trying to paste a css code on the appearence > editor > sydney child page I received Parse error: syntax error, unexpected ‘.’ in /home/turwa9i6/public_html/wp-content/themes/sydney-child/functions.php on line 17 following error

I can no longer access wordpress, or my website dianeeldridge.com
Can you please help me recover the last 60 hours of work???
thanks much!

Sorry to hear this.

As far as I can understand, you tried to paste CSS code in the functions.php file. Obviously, this won’t work and it would cause this error. CSS code needs to go into your child’s stylesheet, not in functions.php.

It should be easy to solve: log in using a FTP client (you should have an account from your host), go to wp-content/themes/sydney-child/functions.php, find the code you’ve added which is causing the error and remove it. Be careful not to remove anything else.

thank you. I was able to recover my website but the code I was trying to paste into the editor is not working. I am trying to remove the button on the front page blog area “see all our news”, reduce the padding space between my social media buttons and the call to action in the footer, and center the very last line on the footer with this code

.widget_sydney_latest_news .roll-button {
display: none;
}
body > .preloader{ display: none; }
.widget-area .widget {
padding-top: 0;
}
.site-info {
text-align: center;
}
thank you for your support! The Sydney child theme is really nice!

Looks like you made it work?

Hi Vlad, I did recover my website but the code that crashed my site (by putting in wrong place) is still not working in the correct space. What I am trying to do.

  1. remove the button on the front page in the blog section “see all our news”
  2. reduce the space between the social icons and call to action in the footer (padding)
  3. Center the bottom line “All rights Reserved. Conscious 180 Fitness Training.” at the bottom of the footer.
    website: dianeeldridge.com

thanks so much for your assistance. Diane.

That’s what I meant, it seems you made the code work. Refresh your page or clear the cache, I’m seeing everything you mention working properly.

Vlad, yes! It has worked. Thank you. I logged out and logged back in. Thank you for your patience. All is well! Thank you.