Lost Mobile Menu Again

Currently running this css for the mobile menu but it has stopped showing:

/* show mobile menu */
.btn-menu {
float: right;
font-size: 28px;
font-family: “FontAwesome”;
color: #826e6e;

Link

Hello there,

It looks like your site has being cached. So you’d need to flush cache after applying some CSS code addition. Otherwise, it won’t take any changes.

Please read this codex if that can’t resolve the problem.

https://codex.wordpress.org/I_Make_Changes_and_Nothing_Happens

Regards,
Kharis

Hi,

Thanks for the info however it does not show on the home page and other pages miss it, some have it.

Thanks
Stuart

This might be because the group of you custom CSS code contains an error that’s resulting the web browser won’t read it. The easiest way to check is by validating it with this tool.

Regards,
Kharis

Hi,

This is the code you provided. I have run some tests and it reports:

5 .btn-menu Value Error : font-family Lexical error at line 5, column 14. Encountered: “?” (63), after : “” ???FontAwesome???;

6 Value Error : font-family Parse Error [: #826e6e; ]

No idea what to do now

Hello there,

Please share all of your custom CSS to kharisblank@gmail.com, so I can debug it directly. Mention the link to this topic in your email body to indicate this comes from you.

Regards,
Kharis

Sent via email

Resolved over email support.

For those who might have such this similar issue after adding some extra custom CSS code, I’d strongly recommend to validate all custom CSS code with this tool https://jigsaw.w3.org/css-validator/#validate_by_input