Long loading time but good ratings in Pingdom

Hello Vlad & Co,

I am getting acceptable load times with both Google Pagespeed Insights and pingdom.com but sometimes the site does not show quickly or not at all. I watch the 2 blue circles jumping for a long time or for ever.

It happens for thinkingoftravel.com sometimes and I am trying to access this http://www.thinkingoftravel.com/tourism-langkawi-love-story/ right now, but only the blue balls.

Is there something in the script causing this or where should I start looking?

Many thanks in advance!

/Steve

Hi,

Loads pretty good for me. But please note that the preloading screen disappears only when every other script is loaded so this includes all scripts that are loaded by your plugins. If it doesn’t disappear (which I can’t see no matter how many times I refresh) then it could mean that something is throwing some errors and it stops the hiding part from running.

Glad to hear that it loads quickly for you. I am corrently running it without Cloudflare caching and it seems to run better. In theory it shouldnt, but it does.

I do have the same problem, would pleas help me to getrid off this bauncing ball. I don’t like at all, why you need to have it and what is the purpose having it. Please help me to remove it.

Hi aatebeje,

Please post a link to your website, so we can check how your site is loading.

Best Regards,
Csaba

Hi,
I’m experiencing the same problem, only on Firefox though (Safari & Chrome fine) on compliance manager.online.
Any thoughts would be great!
Thank you!

Hi compliancemanager,

Please post a link to your website, so we can check how your site is loading.

Best Regards,
Csaba

Thanks Csaba,
Here is the link:
http://compliancemanager.online
Many thanks for your help!

Hi compliancemanager,

The site is loading well for me in Firefox too, do you want to remove the pre-loader?

Best Regards,
Csaba