Logo HP and Boutique woocommerce


#1

Hello ,

we use Rocket theme and we already had a problem with the size of the logo on the hp, but we used this code to fix it :

    .site-logo {
        max-width: 165px;
        max-height: 165px;
    }

By the way in the shop the logo is distorted ! and we don’t no why ?
Would you help us to correct this error please.
Thank you in advance
Best regard S.


#2

Hello there,

Sorry for the inconvenience. To fix it, try adding the below simple CSS code to Appearance > Customize > Additional CSS from dashboard.

    .woocommerce img.site-logo {
      width: auto !important;
    }

Regards,
Kharis


#3

Hello and thank you for your quickly answer Kharisblank !
it’s work on all the boutique but no on the “panier” maybe must to put another css code ?

Best regard S.


#4

Hello there,

The code seems not to be applied on all page. Please use Additional CSS only. Go to Appearance > Customize > Additional CSS; and paste the code here.

Regards,
Kharis


#5

Hello , thank you for your answer,
but unfortunately it still does not work, elsewhere there is another problem so I forgot to share with you the print screen.

We use Rocket behind a child theme if it helps.

Thank you
Best regard S.


#6

Hello there,

Check in your site’s dashboard once again if site caching is applied. You should flush it whenever new code addition/changes, otherwise it won’t take any effect in the front-end. See the detailed explanation in codex: https://codex.wordpress.org/I_Make_Changes_and_Nothing_Happens

Regards,
Kharis


#7

hello thank you for your answer
we tried and did what you advised but unfortunately it still does not work for the logo of the cart page, should it put in the CSS the fact that it is the store/trade/ images /logo and logo-cart specifically ?

Thank you for your help and the answer.
Best regard
S.


#8

Hello S,

The reason why the customizer panel won’t load probably there’s a plugin script conflict. To troubleshoot it, try temporarily disable all active plugins (except required ones) at once. Visit the customizer panel. If it runs well, you’d need to re-enable all plugins one by one and re-visit the customizer panel after one plugin disabled.

Regards,
Kharis