Licence unknown

Hi there,
I have got a problem when I am trying to import contents and widgets on Sydney Pro theme.
Can you help me please ?
I am on Starter Sites, clicking on Sydney Pro, then Import. All buttons are ok, the import is working until the time it arrive to contents. I have gor a Forbidden message.
I have tried to do the same without contents but the import is blocked on widgets.
I have also a message saying my licence is unknown, even if I try to cancel it.
Can you help me please ?
Regards
Jean Marc

Hello Jean Marc,

First thanks for purchase our theme and sorry for any inconvenience!

We replied for you through email now, can we proceed with this ticket from there ?

Kind Regards,

Rodrigo.

aThemes Support

Hi Rodrigo,
Thank you for your message.
I did what you wrote but still the same : import Demo = Forbidden message at 50% of downloading and the licence key is unknown.
I propose you to create you a contact admin to check the website and the problem. What do you suggest ?
Regards
Jean-Marc

Edit: Removed the image with puchase code

Hello Jean Marc,

Thanks for the screenshots. Keep in mind here’s a public forum, this mean publish a image with your license code is not a good idea. I removed the image with the purchase code.

Before the demo import issue, please try to activate the theme with the license on this way:

  1. Leave empty the license input box
  2. Save
  3. Enter the license
  4. Hit the Activate button
  5. Save

If even so the problem still persists, I suspect there’s something blocking your server to connect with our server.

Please try that and let me know the results.

Kind Regards,

Rodrigo.

aThemes Support

Ok thank you.
I did it and still the same

Hello Jean-Marc,

Great, thanks.

The probably reason of the issue is that your server is not being able to connect with our server to activate the license and import the demos. My suggestion now is check with your hosting provider support if there’s some server config that needs to be changed in regards to this.

We did several tests here and the activation and import of demos are working normally. That seems to be a specific issue within your server.

Please check it with the hosting provider and feedback us.

Kind Regards,

Rodrigo.

aThemes Support

Humm,
The problem is my hosting provider will tell me the problem does not come from them.
So I propose you to cancel my payment and to delete my account. I had a problem first when I bought the licence because I did not receive password for the connection. Only, I think, because I did not create a profil when I bought the theme.
Originally the problem started like that. What do you think ?
Thank you to confirm
Jean-Marc

Hello Jean-Marc,

Before we proceed with the cancel of payment could you please send us the access to your hosting Control Panel ? This way we can check the error logs registered on the server, check the server settings and try to resolve the issue with your server.

You can send these private credentials to my aThemes email:

Email

rodrigo@athemes.com

Please send the URL to access the server control panel, username and password.

This way I will investigate the configs in your server.

Kind Regards,

Rodrigo.

aThemes Support

You mean on wordpress ?

I just sent you an email with the access on my host provider system.
I hope it works

I did the same for wordpress
Jean-Marc

Hello Jean,

Thanks for the access!

I’ve replied for you through email, since there’s private infos.

Kind Regards,

Rodrigo.

aThemes Support

Just had your email, I try to cancel the firewall

Ok firewall not activated.
I do the process again and let you know