Leto theme page builder not working when set page as static

Hi when using home page, (set as static page) there is no option to use Page Builder, how can I enable Page Builder on Home Page? It can be started with page builder but as soon as it is set to static page the page builder template is removed? Many Thanks.

Hello there,

You’ll need this plugin to be enabled on your site. If it doesn’t appear in the page editor, visit Settings > Page Builder. Under the General tab, ensure Pages post type is checked.

Regards,
Kharis

Hi, Ive got Page Builder installed, I used it for other pages, what I am
saying is that when a new “Home” page is created, I can use Page
Builder, but as soon as you set it to the static front page, the page
builder functionality is removed?

What is the remedy ?

Many Thanks

Hello there,

To check whether the issue specifically happens on that page, try creating a new blank page, then assign it as front page. Let me know how it goes.

Regards,
Kharis

Hi, yes I did that already, created a new page used page builder, then
as soon as I set it as a static page the Page Builder settings
disappear? Thanks

Hi, anyway if I can fix this Page Builder issue (static page) should be
good to go. One more thing, how can I add sidebar when using Page
Builder, standard setting is a full width page ? Thanks

Hi, any tips at all on how to use page builde when set a static page?
Also regarding Leo blog, I used it as it came and put in a slider, but
when I added my own test post, the image didnt come as the same size as
the others (ie not fill screen like those) I use image of 900x600. Have
a look here http://shopisles.com/blog/

Is there a recomended image size to get it to fill the screen like those
on Letos entries? Many Thanks

Hello there,

Please try adding the below CSS code to Appearance > Customize > Additional CSS from dashboard.

    .site-main > .slidedeck-frame,
    .sd-wrapper > .slidedeck,
    .sd-wrapper > .slidedeck > dd {
      width: 100% !important;
    } 

Regards,
Kharis