Leave a reply

Hi,
I have an issue with the entire page. On every page a “leave a reply” space gets added at the end of every page along with a comment box. How can I take this off?
I have already checked off all the boxes in the discussion settings and no change.
Help please.
Thank you!

Url: http://www.anyelisilva.com/

Also, if you see on the frontpage - the name of the page “home” appears. How can I take it off?

Finally, I do not have the buttons for employees, clients, projects, etc. on my dashboard even though I have imported the demo content a few times. What did I do wrong?

Hi,

I see the only issue you’re still having is with the custom post types? Have another look at the documentation please, you need to import the settings file in Types.