Layout problem after Moesia update

Hi Vlad,
I just installed the update. Unf. when I open the page now and scroll to the top the content gets moved to the right side (see http://advakite.com/wp-content/uploads/2014/11/screen1.jpg).
It happens on every page when I scroll up.
Hope you can fix it soon.
Thank you!
Br,
Lisa

I also tested the serviced category function… without success :wink:

So I gave one of my services the “slug” camp and updated it. Afterwards I edited the Services widget of my “camp”-page and tiped in that it just should show services with slug “camp”. I updated the page but nothing happens. I dont see the services at all now. And when I open the widget again the slug I typed in before has not been saved, the field is empty.
I recon you still have access to the page. Feel free to test it there.
Thank you.

Alright, I stopped the update for now. I’m not seeing any issues, but let me check a bit.

So I’m seeing the layout issue only in Firefox. It’s related to the Revolution Slider though it seems to be limited only to your website. Anyway, it’s an easy fix - I’ll log in a few minutes to check the services thing and I’ll also add the fix for revolution to your custom CSS.

Alright, I’ve added the fix for Revolution.

Regarding the second part. I’m not really sure what you did, but you didn’t do it right. You don’t have categories for Services or any other CPT. I just activated it now for Services. That’s the slug you’re looking for (the slug of the category, as it says in the widget).

Have a look at the documentation please: https://athemes.com/documentation/moesia/#category

So you need to get the latest settings xml file and follow the steps there.

Hello Vlad,
thank you for the quick help. Unf. it works now for the pages which start with a slider but not for the other ones. Check out the following with firefox:

http://advakite.com/about-advakite/
or
http://advakite.com/contact/

the content is still on the right side…
And on IPAD devices I have now a space between the content and the navigation… havent had it before…
Hope you can fix it.

Br,
Lisa

Same problem with Internet Explorer!

Yeah, check now please.

great, looks like all pages work fine now with firefox and the Ipad. One more thing which is still not as in the old version is that the navigation bar is not small anymore. In the past I added this to the cusoms CSS and it made the nav-bar small:
@media screen and (min-width: 992px) {
.stuck .site-branding {
padding: 5px 15px;
}
}

Looks like it doesnt work anymore.
Thanks for your help.

Sounds strage but after importing the new settings.xml-File the problem on the IPAD is back. Between the nav and the begin of the content is now a space of approx 1cm…

Great, I’m glad it’s solved.

Yeap, that won’t work anymore because we made a small change to the menu so now it’s not using that class anymore. Simply replace .stuck with .is-sticky.

That’s not possible. The settings file has nothing to do with the layout.

I don’t have an iPad to test this, but Charlie had a look on his iPhone and everything is looking fine, without any space. I also checked on my Android tablet and everything is alright.

Maybe you should try again, maybe you have some cache issues.

Ok, nav is again small and service categories work now!
With the ipad, seems you are right and it was a cache issue as after restarting the IPAD it looks fine.
Anyway enough testing for today. Again thanks for your help.

Alright, great.