Layout Builder - White Space

Hello,

I am experiencing some issues with widget padding. I have used Layout Builder for one of my pages - it has 3 different rows - 1 for page title and the other two (each split into 3 sections) for services. This has resulted in huge amount of white space, especially between the first row and the second row. I have tried changing the row margin settings, added custom css codes, nothing has helped.

Can you please advise?

Thanks

Hi,

You’re probably interested in this article: http://docs.athemes.com/article/169-how-to-reduce-spacing-in-sydney

Hi Vlad,

As I mentioned already, I have tried all that. It has not worked.

I see. Post a link to your site please so I can see the issue.

My site is still under construction.

I have taken screenshots of the widgets I am using within the Layout Builder and the preview of the page. Could you let me know if you can see this - https://cloudup.com/cWXM9Bt_6uV ?

That’s just row padding as far as I can see. Looks strange because you’re using that row just for the title, but that row has padding and the row below it also has padding and combined they lead up to that space.

The article I linked in my previous post shows you how to handle it in case I am correct with where the padding comes from. If I’m not, I would have to see your site if you can disable maintenance for a bit.

Hi Vlad,

I understand that you are suggesting I change the padding parameters from your first post. What I am suggesting is that changing the parameters is not leading to anything on the page, it still looks the same.

I have lifted maintenance just now. Could you please have a quick look? http://www.socialwiz.co.uk/allservices/

Thanks!

Well, it is the row padding that’s causing the space.
Here’s a screenshot of the option described in the article I linked: https://snag.gy/h0yEdf.jpg
I see you actually did it for the row below.

Hi Vlad,

I think I now know where to make the changes from.

Thanks for your help!

Nazia