Latest upgrade Sydney causes problems

On my website https://nicolepluim.nl/ I made an upgrade of the free Sydney theme. Now the website don’s show in Browser Chrome.

What can I do to fix this?
Nicole

1 Like

I have the same problem. I upgraded a few minutes ago, and now my site just shows the bouncing blue balls (the “loading” image) perpetually without loading anything. (This is in Firefox.) Please fix your upgrade so we can upgrade again and solve this issue!!

Same here - I get the bouncing balls as well, but the site never loads up. Luckily I found a copy of Sydney 1.7.1 and uploaded those files to my webserver.

1 Like

I have this too but only when child theme is activated. When I change to the main theme, the problem goes away. Even tried stripping everything out of the child theme so it was the minimal child theme, no extra functions or anything… still had the problem.

I saw this over on the Sydney Pro forum:

Add the Enable jQuery Migrate Helper plugin (https://wordpress.org/plugins/enable-jquery-migrate-helper/).

Then clear any cache you may have. Do a hard refresh in your browser, and version 1.7.2 should be able to work for you. It did for me.

BROBLEM SOLVED
I solved the problem. It seems to be a mistake I’ve made before. :frowning:
I’ve emptied my browser cache (chrome) with Ctrl F5

Same thing here. Upgrading to version 1.72 broke my website.

WP Rollback plugin will allow you to easily roll back to Version 1.71 if you don’t want to bother with the jQuery (temp?) fix.

I had the same issue. After the update my Elementor page editor stopped working, infinitely showing the loading screen with the blue dots. I checked and no plugins cause the issue, but the theme.

Sameproblem, new version its not working in mobile browsers, when I try fixed it with with WP Rollback, then in Firefox not open the web. Please fix it, or help.

Hey guys, the same problem here. Roll-back it’s the more fast-easy way now…

https://themecheck.info/score/wordpress-theme-sydney.html (1.71 working for me)

The same thing has happened to me the new update has brought my site down I’ve just got bouncing balls. My back restore is not working so now I don’t know what to do

Problem (only partially) solved. Working on chrome desktop, but not on Firefox nor on mobile.

  1. Do a backup of your site.
  2. Install and active the plugin WP Rollback
  3. Go to Themes, click on Theme and Rollback link explained in: https://www.wpkube.com/downgrade-wordpress-versions-plugins-themes-might-want/#:~:text=Go%20to%20Appearance%20>%20Themes%20in,additional%20button%2C%20“Rollback”.

I have done this, I’ve cleared caches and done a hard refresh in Chrome and I’ve cleared caches in safari and my website is running. It’s also running on my moibile now.
This may sound stupid, but I’m not an expert - How will this affect other regular users of my website who clearly will have caches on their own computers will they be able to see my site or does everyone have to clear caches too?

UpdraftPlus saved me. If you are also happy to have this or another backup plugin installed, just restore to an earlier date. In the case of UpdraftPlus, it allows you to easily restore only the item “Themes”, thus not losing any given update of posts.

My site is down also. I changed to the regular Sydney theme and the site functions (but looks terrible compared to my customized Pro look), but refuses to work with Sydney Pro, even after installing the jquery plugin. Cleared all caches, still same issue. My server also tossed out this error if it helps (I blocked out my server info with square brackets): An error of type E_COMPILE_ERROR was caused in line 46 of the file [server stuff]themes/sydney-pro-ii/demo-content/setup.php. Error message: Cannot redeclare sydney_set_import_files() (previously declared in [server stuff] plugins/sydney-toolbox/demo-content/setup.php:18)

even the demo site for that is down… =)
https://demo.athemes.com/sydney-shop/

Update from my last reply. My site was crashed again this morning so I have used Updraft Plus to restore my back up of version 1.71 and I’ve also used plugin Easy updates Manager to block the auto updates. All seems to be working fine now :crossed_fingers:t2:

I have the same problem! An endless bouncing ball. Please fix this latest update.

Hi all,

​Please accept my apologies for the delay in response. I really appreciate your patience.

We have done major update to the main JavaScript of the theme. So, anyone who are experiencing similar issues may need to flush the cache, that has been enabled with a plugin. It may also be required to flush the cache/history on each web browsers.

Adding, please also refer to this answer (wrote by our development team lead) on the WordPess.org support forum .

Regards,
Kharis
aThemes Support