Large Gap In Footer

Is there a way to reduce this large gap in the footer? I’d like the text to begin just a little below that final line. Can’t seem to find padding options anywhere. Tried a few .css things but no luck.

Thanks for any help!

Hello there,

Try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    .site-footer {
      padding-top: 10px;
      padding-bottom: 10px;
    }

    .site-info {
      margin-bottom: 0;
    }

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support

Thank You So Much :slight_smile:

It helped it somewhat but the gap is still kind of large. I assume I must have messed something up or maybe a rogue plugin is causing the issue.

Hello there,

We’d like to check your issue directly. However you site seems being under construction mode. Please let me know when you disable it and make it available for public access.

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support

This version is live.

http://tenniszoneplus.staging.wpengine.com/

All the Best,
Brian

Hi Brian,

Thank you for sharing the link.

Please try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    #colophon .footer-widget {
      margin-top: 15px;
    }

I hope this reply helps.

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support

That worked perfectly. Thank you so much!

1 Like

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis
aThemes Support