Jetpack Sharing icons in Latest News widget

Hi there,

I’m using the Sharing function of Jetpack plugin so at the bottom of every post there are some buttons for sharing it. The problem is that those buttons also appear after each excerpt within the ‘Sydney FP: Latest News A’ widget, but instead of the icons there’s only a square symbol.

Sorry for the bad english, surely you can understand this by having a look at this page:

Thanks in advance for any help.

Hello there,

Thank you for getting in touch.

  • Go to sharing settings panel
  • In the option that says “Show buttons on”, uncheck the “Front Page, Archive Pages, and Search Results” checkbox. Make sure the “Posts” checkbox is checked
  • Save Changes

If it didn’t give any changes, could you please try to add the following CSS code through the Simple Custom CSS plugin?

.sydney_latest_news_widget .sharedaddy{
  display: none;
}

Let me know how it goes.

Regards,
Kharis

Thanks Kharis,

Those settings were already as you suggested, so I tried the CSS code and it made the buttons disappear. Problem solved :slight_smile:

Cheers

I’m glad to know that it solved the issue.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis