Issue with Sydney in mobile version

Hello team,

I developed a site with: Sydney, Elementor, woocomerce and a plugin to show the carousel type products. ( Woo Product Slider and Carousel with category)

The problem I have is that in the mobile version The photos inside in the plugin like the carousel do not respond to the size, this happens only in de mobile version. I haven’t modify the CSS.

I have made tests with other templates window personalization, and the problem disappears.

I send you the links where I have uploaded the site. Can you help me with this issue?

http://lucasmertens.com/mianibarcos4/

Associated photos

https://drive.google.com/drive/folders/1L3aBywvw6IGknFtTiUI6CmlY4Fc0g3Lt?usp=sharing

Thank you.

Hello, try to use the following CSS code as a workaround.

You can add CSS code in Customize → Additional CSS section.

@media (max-width: 400px) {
    .wcpscwc-product-slider ul.products li.product {
        width: calc(100vw - 20px) !important;
    }
}

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Thank you very much for your answer.
But unfortunately it is not solved yet.
I have included the CSS code you send me.
Apparently the plugin breaks under 400PX down.
Would there be any other possibility of solution? So that the plugin fits in a resolution below the 400PX?

I wait for your answer thanks a lot.

Hello,

It looks like you added modified code. Please add the code that I posted above and leave here a note.

Kind Regards, Roman.

I still have the same issue with the pictures, at 700 px the content looks ok. But from 699 px and smaller, the content it doesn’t look good. Is there a way to make pictures get smaller proportionally?
and not being cut of at 699 px or less?

Hello,

You did not add what I posted above, you added this:

@media (max-width: 400px) {
    .wcpscwc-product-slider ul.products li.product {
        width: calc(60vw - 40px) !important;
    }
}

Please try to add what I posted above and see if it helps.

Kind Regards, Roman.
aThemes Support

Hello Roman,
Thank you for your time.
I added the CSS you told me, and it didn’t work.
I am attaching a folder with a screen capture so you can check what’s going on.

https://drive.google.com/drive/folders/1KfSdZ1NFU8PVxqyNKORbVedwk4sBz3jD?usp=sharing

I am showing the preproduction site, so if you prefer, I can share with you login details.

Thank you very much for your interest in my web,

Kind Regards, Lucas.

Hello,

It looks like this issue requires close inspection, this goes beyond our support policy. As an option, you can contact Codeable for this kind of service, or find a reputable freelancer on Upwork.

Kind Regards, Roman.
aThemes Support