Invert .svg site logo and remove quote icon in testimonial

I recently upgraded to Sydney Pro because you guys rock. Two questions:

Site is located at dev.theatlaspoint.com

  1. Invert .svg. The invert and transition were working great. On page load it is white, and on scroll it was in color. But after the upgrade something is slightly off. When each page loads, the logo shows up in full color. If I scroll what seems like 1-2px, then the logo inverts and looks like I want it (e.g. white). The transition to full color works fine. Any advice? Recommended CSS that was working is below.
    .site-header.fixed .site-logo {
        -webkit-filter: brightness(0) invert(1);
        filter: brightness(0) invert(1);
    }

    .site-header.float-header .site-logo {
        -webkit-filter: brightness(1) invert(0);
        filter: brightness(1) invert(0);
    }
  1. Remove left quote icon from testimonial. I used the following CSS from another thread, but it doesn’t seem to be working.
    .sydney_testimonials_widget .fa-quote-left{
        display: none;
    }

Hello,

1. Try to use this CSS code instead of what you have there now:

/* SVG Logo transition */
@media (min-width: 1025px) {
	.site-header .site-logo {
		-webkit-filter: brightness(0) invert(1);
		filter: brightness(0) invert(1);
	}

	.site-header.float-header .site-logo {
		-webkit-filter: brightness(1) invert(0);
		filter: brightness(1) invert(0);
	}
}

2. Also please try to replace your current code with this:

/*Remove testimonial icon */
div.widget_sydney_testimonials > i.fa {
  display: none;
}

Kind Regards, Roman.
aThemes Support