Installing recommended plugins

Hi,
I just tried activating the Page Builder but I keep getting this:

Warning: require_once(D:\www\chillworks.eu\www\wp-content\plugins\siteorigin-panels/widgets/migration.php): failed to open stream: No such file or directory in D:\www\chillworks.eu\www\wp-content\plugins\siteorigin-panels\siteorigin-panels.php on line 26 Fatal error: require_once(): Failed opening required ‘D:\www\chillworks.eu\www\wp-content\plugins\siteorigin-panels/widgets/migration.php’ (include_path=’.;c:\vevida\php70\php-pear\pear’) in D:\www\chillworks.eu\www\wp-content\plugins\siteorigin-panels\siteorigin-panels.php on line 26

Also the Types plugin won’t install, I keep getting:
Destination folder already exists. D:/www/chillworks.eu/www/wp-content/plugins/types/ (but the plugin is not installed or anything)

What am I doing wrong?

Hello,

  1. Can you please try to reinstall Page Builder by SiteOrigin plugin?

  2. Can you please try to manually install Toolset Types plugin? You can learn how to do it here:
    https://codex.wordpress.org/Managing_Plugins

Kind Regards, Roman.

Hi!
Thanks for helping me out. The Page Builder plugin works now.
I tried installing the Types plugin manually, but it didnt work. I got "Destination folder already exists. D:/www/chillworks.eu/www/wp-content/plugins/types/"
But it’s not installed…

Regards,
Tessa

Hello Tessa,

Can you please try to delete old types folder first, and then upload a new one? Please remember about importance of regular full site backups.

Kind Regards, Roman.

Hi,
I fixed it and it’s working now! I only have the problem that at my static front page I dont get the rows in full width (although it’s set as full width stretched)

Hello Tessa,

It looks like your website is password protected now. Can you please let me know when it’s available?

Kind Regards, Roman.

I fixed it! Thank you for helping!

You are welcome Tessa! :slight_smile:

Kind Regards, Roman.