Installation Issue

Hello,

I have donwloaded and installed correctly your theme on Wordpress 4.0.1, however when trying to install and activate the required plugins (PageBuilder especially) I receive an error that does not allow me to create and/or add sections to my Front Page.

The error received reads as follows:

Parse error: syntax error, unexpected T_STRING in /…/wp-content/plugins/siteorigin-panels/tpl/js-templates.php on line 110

N.B.: I noticed the same error also occurs with other athemes versions.

I’d appreciate your assistance!

Thanks…

Hello,

Have a look at this topic please: https://wordpress.org/support/topic/version-20-not-loading?replies=9

There is an issue with the Page Builder and they said they’ll submit an update tomorrow to fix it. So there is not much that we can help with, sorry.