Install errors

Ok I will try to be complete on this request…
I downloaded the sydney.zip file and installed this via Wordpress - successful.
(currently using WeaverPro theme).
Installed Types and Page builder plugins - successful.
Imported Settings file - successful.

Downloaded and installed demo content - selected user from list for Authors with Import Attachments check box checked -failed in several lines…
Failed to import product_type external
Failed to import product_type grouped
Failed to import product_type simple
Failed to import product_type variable
Media “ipad-606766_1280” already exists.
Media “stock-624712_640” already exists.
Media “iphone” already exists.
Media “1” already exists.
Media “2” already exists.
Media “3” already exists.
Media “4” already exists.
Media “urban-438393_1280” already exists.
Media “puzzle-654957_1280” already exists.
Media “imac-606765_1280” already exists.
Media “2” already exists.
Media “3” already exists.
Media “4” already exists.
Media “5” already exists.
Media “1” already exists.
Media “ipad-606764_1280” already exists.
Media “macbook-336704_1280” already exists.
Media “iphone-550x3632” already exists.
Media “7723_8018_390” already exists.
Media “emp6” already exists.
Employee “Billy Richards” already exists.
Employee “Jane Doe” already exists.
Client “Client 1” already exists.
Client “Client 2” already exists.
Client “Client 3” already exists.
Client “Client 4” already exists.
Client “Client 5” already exists.
Employee “John Stevens” already exists.
Employee “Bob Peters” already exists.
Media “emp5” already exists.
Media “girls-591552_640” already exists.
Media “helicopter-548421_640” already exists.
Media “lake-484190_640” already exists.
Media “legs-520604_640” already exists.
Media “men-521540_640” already exists.
Media “shimano-501433_640” already exists.
Media “sky-486846_640” already exists.
Media “statue-of-liberty-539318_640” already exists.
Media “sun-513848_640” already exists.
Media “woman-546207_640” already exists.
Page “Sample Page” already exists.
Page “My front page” already exists.
Page “My blog page” already exists.
Post “Just a simple post” already exists.
Page “” already exists.
Employee “Margaret Jones” already exists.
Employee “Chris Donovan” already exists.
Page “” already exists.
Service “Design” already exists.
Testimonial “John Doe” already exists.
Service “Photography” already exists.
Service “Strategy” already exists.
Service “Development” already exists.
Service “Free coffee” already exists.
Service “Global coverage” already exists.
Testimonial “James Stevens” already exists.
Post “A day at the office” already exists.
Post “Don’t miss our next event” already exists.
Project “Project alpha” already exists.
Project “Project beta” already exists.
Project “Project gamma” already exists.
Project “Project delta” already exists.
Project “Project epsilon” already exists.
Project “Project stigma” already exists.
Project “Project zeta” already exists.
Project “Project eta” already exists.
Project “Project theta” already exists.
Project “Project iota” already exists.

Go to Appearance > customize and get this error:
Fatal error: Call to undefined method WP_Customize_Manager::add_panel() in /home/maghillp/public_html/rick/wp-content/themes/sydney/inc/customizer.php on line 103

In the page list I can see several pages with vlad and Rick (user in Author selection from above).

suggestions?
Thanks
rick

You can ignore the ‘already exists’ errors. Just means you must have run the import twice.

The Customize error is a new one. Can you try deleting the theme and downloading and installing a fresh copy?

Charlie:
thanks…
I deleted Sydney through Wordpress themes page.
I then searched, found and installed Sydney using the Wordpress install theme.
It says successful.
The plugins are still there… Pagebuilde and Types. I imported Settings xml file and saw the page with all the things updated.

Failed again but then I looked at my WP version and it was 3.X… way old (test site).
So I updated to 4.4 and it appears that everything is opening.

Thanks again for your support. Sorry for any misunderstanding.

thanks
rick

Hi Rick,

Ah, that explains it! I was going to ask if you were using the latest version of the theme, and just assumed you were using the latest version of WP. There we go.