Image is displaying twice in home feed


#1

Hi,

Thanks for your awesome theme. It is wonderful, with premium features. I am started using this in my site. But it shows image in home page, multiple times. I want to show it in full length center position, similar to your theme demo. How can I do this ?

With regards


#2

Hi Manoj,

I checked you site and found that you are using a different theme from a different provider.

Please check your issue in the corresponding support forum

Thanks


#3

I changed the theme temporarily as Fashionista displaying two images (one large, one thumbnail) in home feed. The screenshot is here


#4

Hi Manoj,

Thanks for the screenshot,

Can you check if you have customized the theme in any way. If you are not sure, then download the latest version of the theme and use it and let me know.

If the problem still persists, you will have to have the theme enabled for me to debug and find the issue

Thanks


#5

Hello Matty,
Thanks for your kind reply.
I downloaded the fresh theme and used, but getting the same result. Don’t know what’s happened. I am so much impressed with your theme design, demo and I would like to get same feeling in blog too. Give me your mail id, I shall send access details soon.


#6

Please send me the details at marutimohanty89@gmail.com

Thanks


#7

Details sent.
Thanks in advance


#8

Ok Thanks.

I will have a look and will keep you posted


#9

OK


#10

Hi Manoj,

I looked into the site and found what is the problem.

You are using the same image as the featured image as well as the image in the content and so when you are using our theme, it shows the featured image as well as the image which is on the top of the content added from the editor.

To fix this you can activate our theme and then remove the first image which is same as the featured image from the content from all posts and then to show the featured image in the single post go to Appearance >> Customize >> Single Posts/pages and check the first two check boxes

Thats it and you are done.

Thanks


#11

Hi Matty,

Thanks for spending your valuable time to resolve my issue. As per your suggestion, I removed the first image (of my last post) which is same as the featured image, selected first two options in single posts/pages (in customize section). But unfortunately, I am getting the same result. Even now it displays home page as in the screen shot.


#12

Hi Manoj,

I looked into the site now and I see the images in the content, but perhaps you have put them back after checking it the last time.

If so then after making the changes, please clear your cache from the W3TC plugin. The issue you last faced is due to the plugin.

Thanks


#13

Hello Matty,

I removed the image from the Oct 14th post and still there is no first image (I didn’t put it back). I shall check the cache problem. Thanks a lot for your valuable help. I appreciate your guidance.

Cheers !


#14

You are welcome :slight_smile: