IGNIS: Remove hover effect on portfolio

Hello,

How can I remove the hover effect on the images displayed in portfolio?

Looking forward to your response.

Hi,

Try this to disable the hover effect for the portfolio images:

.page-template-template_portfolio .hentry:hover .portfolio-thumbnail img {
    transform: none;
}
.page-template-template_portfolio .hentry:hover .portfolio-thumbnail::before {
    opacity: 0;
}

Put the code into Customize > additional CSS.

Regards,

Perfect. Thank you very much!

Hello,

I do apologise for my earlier comment, but this does not seem to be working. There is still a hover effect - it is the colour marked ‘primary’ in the colours>general>primary section.

There actually appear to be TWO hover effects in play.

Firstly, there is the hover effect which is the same colour as the colour marker ‘primary’ in the colours>general>primary section.

Secondly, once that occurs there is a transparency hover effect.

The site badproducerproductions.com is still in maintenance mode. However you have previously logged into it. Are you able to do that again?

Hello there,

No problem.

I didn’t get a chance to check it directly, because it seems likely under-construction mode is enabled on your site.

31

Please temporarily disable it and set your site publicly accesible. Or is there any other way that allows us checking it directly?

Regards,
Kharis
aThemes Support

I have temporarily removed the coming soon mode…

Hi,

I’ve checked your site and I only can find the “hover effect” under the services page. But it belongs to the prev-next link. So, to disable the hover effect to the prev-next link, you can use this CSS code below:

.post-navigation .nav-links > div:hover {
    background-position: center;
}
.post-navigation .nav-links > div::after {
    background: transparent;
}

Regards,

Hello Awan,

I may be using the wrong terminology, but there is definitely something on the homepage (which is where the portfolio is displayed).

It appears on each of the eight portfolio items displayed https://badproducerproductions.com/.

As stated above, it is the grey which is the same colour as the colour marker ‘primary’ in the colours>general>primary section.

Hello again,

I was wondering if you are able to provide assistance with this request?

If you go to https://badproducerproductions.com/ you can see the grey coloured box that appears along with the portfolio images.

Thank you.

HI,
Sorry, it looks like your reply was missed.

I’ve just checked your site again and it still looks the same as previous.

And I didn’t see the issue you mentioned.

Regards,

Hello, I have attached three images that show what I am referring to.
I want to remove the grey box that appears before the images for the portfolio appear. I simply want the portfolio images with no other effect.



Oh I see… try to add this CSS code please:

.portfolio-thumbnail::after {
    background: transparent;
}