If you hoover over the projects with iPhone or iPad, the name doesn't show up

hi
if I use for example Samsung phone and I hoover over the images of projects they become red and name is shown, but when I try this with iPhone/iPad nothing happen and that is why people with iPads/iPhones don’t realize that those “images/projects” are button that lead to next micropage. Can we improve this?
Thank you, a.

Hi,

What we can do is to always show the hover of the projects on mobile devices, iOS devices due to device limitations can’t do hover, but if you post a link to your website, to the page where you have your projects, I can check if we can make the projects hover to always be visible on mobile devices.

Kind Regards,
Csaba

hi Csaba,

What this means that projects hover always? This means that projects are covered with red and with title already in beginning? If I understood correctly than I would prefer to leave as it is, but on this page I would like that title of projects that I will add is shown already in beginning on photo: https://faceswithstories.com/severna-amerika/

like it was changed hear:




Can you help me with this?

but I would like to leave as it is (without name) on home page: https://faceswithstories.com/

br, Anja

Hi,

Yes, I’ve meant that to always have the title or title / red overlay visible from beginning, but if you just want to apply that only to the page where you’ve posted the link you can do that with this Custom CSS:

.page-id-1471 .project-title-wrap {
    opacity: 1 !important;
}

Please add the above CSS to your Child Theme’s style.css or in case you haven’t setup a Child Theme already, then you can also add the CSS to wp-admin -> Appearance -> Customizer -> Additional CSS so you won’t loose the changes after Theme or WordPress updates.

Please let me know how it works.

Kind Regards,
Csaba

hi

I went to Appearance -> Customizer -> Additional CSS and in the end of codes I passed as well this one:
.page-id-1471 .project-title-wrap {
opacity: 1 !important;
}
…but nothing changed. On page still the title on project is not show in the begging: https://faceswithstories.com/severna-amerika/

thank you in advance for helping me, Anja

Hi,

That Project doesn’t seems to have a title set, even if you hover no title appears.

Kind Regards,
Csaba

hi

The name is definitely set. Because also if ad on this same page any already existing project (which are already shown with name on other micro-pages that I listed them up) it also don’t show name on it.
The problem is only on this page. One person helped me to do this on all the rest of pages, but I add this last page later and names doesn’t snow on this page. ;(

Br, Anja

Hi,

They are even not present in their code, so please make sure you didn’t hidden the Project Titles in the Widget Settings on that page.

Kind Regards,
Csaba

hi
you have wright! I found it in setting in widget that I missed that. :slight_smile: Thank you again for advice!
Do you maybe also have an advice how I can change size of images of projects on those micro-pages (listed above) :

  • on mobile – bigger photo – at least the size as they are now projects on homepages
  • on desktop - are only 3 project next to each other (so a bit bigger image of projects than now that are 4 in the row) and that the 4th project come completely on left or at least at center (now the new project that comes in next row goes completely to right side)
  • on homepage – it stays like it is now

Thank yoooouuu, Anja

Hi,

Great! I’m glad it’s resolved! If you need help with anything else, please open a new topic.

Have a nice day!

Kind Regards,
Csaba