I do not see the text on the slider, on the home page

Hello,

A few days ago I was updating the Sydney Template and several plugins on the occasion … Unfortunately, since then I have not seen the text in Slider …

I do not know what’s going on, everything according to I have a good set-up …

Please help.

Link to the screen CLICK

Link to me website CLICK

Thank you for your help

Hello there,

I am sorry for the inconvenience. It looks like only happened while stopped text slider enabled. But will inspect it further. To temporarily fix it, try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    .text-slider-stopped .text-slider {
      -webkit-animation-fill-mode: unset;
      animation-fill-mode: unset;
    } 

Regards,
Kharis

1 Like

Hello

Thanks for this… This is works…

But I have pictures on the slider and every picture has its own quote …

Because this solution is good, but only in such a moment as it locks in in the header slider section, so that there is a constant one text, which I do not want :frowning:

Please help :slight_smile:

Hello there,

From your site dashboard, visit Appearance > Customize > Header area > Header Slider; uncheck the box that reads “Stop the text slider?”.

Regards,
Kharis

Unfortunately, when I mark this position, I can not see ANY word on the slider, just outside the button :frowning:

So for now I have this item turned on so that at least the first quotation can be seen.

I do not know what has been done, but since the update of the theme I have problems with the slider :frowning:

Please remove the CSS code I’ve suggested. Clear any applied cache before reloading your site.

Regards,
Kharis

Hi, sorry for a few days without contact :frowning:

Unfortunately, I removed the Css code as I asked, but in this way I can not see any text on the slider website, and on each photo on the slider I have a different text set :frowning:
I am asking for help, because now I can do thanks to you so that there is one text visible on every photo on the slider.
I have cleared the browser cache, because that’s what you mean?
Thank you for your time :slight_smile:

Hello there,

Please try this CSS code:

    .text-slider {
      -webkit-animation-fill-mode: none !important;
      animation-fill-mode: none !important;
      -webkit-animation-name: none !important;
      animation-name: none !important;
    }  

Regards,
Kharis

Thank you very much :slight_smile:

At the moment slider and text everything is visible and everything works well.

Thank you :slight_smile:

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis