I can't import xml file


#1

i don’t know but i can’t import xml file
it says
"Sorry, there has been an error.
This does not appear to be a WXR file, missing/invalid WXR version number"


#2

i tried to imfort xml file with wordpress4.0 vergion, 4.1. 4.2 … all failed


#3

Hello there,

Thank you for reporting.

Could you confirm if the file permissions of the following folders were assigned to 755 (writable)?

  • wp-content
  • wp-content/uploads
  • wp-content/uploads/ all folders

Navigate here for more comprehensive information.

Regards,
Kharis


#4

I have several websites, and i tried to use moesia theme but not working so far.

i just checked the link you linked me but i actually don’t get anything how i can handle since i’m just beginner…

is there any other way to fix it?


#5

Hello there,

Please watch this video tutorial https://www.youtube.com/watch?v=x-V5RZJdcPs.

Regards,
Kharis


#6

hello

i just changed " wp-content" “upload” “xml” as 755

but it still doesn’t work …


#7

I go to the Type > Settings and there is nowhere to import. Its not showing the options below the main selections that show up on the video.

Here is a link to a screenshot

I am a complete newby to WordPress.

Webhostinghub is hosting my site.


#8

Hello @TOP,

Thank you for updating me.

Could you please give me a temporary access to your site admin area so I can have a closer look? Please send the login credentials to my email kharisblank at gmail dotcom with the link to this topic.

Regards,
Kharis


#9

Hello @dohnutz,

Thank you for posting in.

In the newer version of the Types plugin, the import menu can be accessed through Types > Dashboard > Types Tools > Import/Export.

Regards,
Kharis