Hump appearing on the front page

Hi there,

I have a hump appearing on my front page that was not in the original theme when I bought it. How do I remove this hump? See attached image.
Thanks

Hello there,

I am sorry for the trouble.

We can remove it with a couple lines of custom CSS code.

Can you share a link to your website here, so I can get the exact CSS code to suggest.

Regards,
Kharis
aThemes Support

Hi Kharis,

Thanks for getting back to me. I have reset the site, and followed the instructions perfectly to upload the sydney pro theme, activate the key, upload the demo, and then import the demo data using One click.

However, there are still differences. Please see our site, and the demo on your website here: http://quarterclub.co.za/ , https://demo.athemes.com/sp-restaurant/

Please let me know why there are differences? Please also fix the hump appearing.

Thank you!

Luke

Hi Luke,

Thank you for sharing the link.

Please try adding the below simple CSS code to Appearance > Customize > Additional CSS from dashboard.

    .sydney-hero-area .header-scroll svg {
      display: none;
    }

Regards,
Kharis
aThemes Support

Thanks it worked, please just let me know why there are other small display differences though? Did you look at both links I sent you?

Thanks!

Kharis, I changed the alignment of some of the text on the first page to left hand side and now suddenly my page wont load at all! Do you know what this could be from?

Can you temporarily move that page to trash and assign a new blank page for the front page?

I’d like to inspect this when your site loads fine. Please let me know once you got your site loads properly after doing the steps above.

Regards,
Kharis
aThemes Support

I have moved the front page to trash. I never assigned a new blank page yet, but it seems to now be loading the site at least.
What do you suggest we do now?
Thanks a lot

Hello there,

Thank you for updating me.

It seems likely the trashed page contains a script error that may come from a specific content you inserted into.

I suggest you trying to rebuild your page.

Regards,
Kharis
aThemes Support