How to outdated copies of some WooCommerce template files

Hi I have received this message

“Your theme (Leto) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.”

But I don’t know how to fix it.
Would you please tell me how to fix it?
Thank you very much!

Hello,

This issue is already in our list, it should be resolved in a future theme version.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Leto
To Roman

Thank you very much:)
I will check it out!

Best Regards

Naoko

You are welcome Naoko! :slight_smile:

Kind Regards, Roman.

Hi Ijust clicked new version of leto and all of the sudden my SSL security has gone.i don’t know what to do.

please let me know.

thank you.

Hello Naoko,

Please create a new topic for this issue to keep forum in good order and make it easier to help you.

Kind Regards, Roman.

Hi Roman
Thanks!
Ok I will do that!

You are welcome Naoko, and thanks! :slight_smile:

Kind Regards, Roman.