How to make larger projects


#1

Hello, I would like to ask how to make the Projects bigger than they are on this page: I’m still uploading them so theres not so much now. http://www.valter-marosi.com/about-valter/


#2

Hello there,

Thank you for getting in touch.

The default dimension of each project item is 20% of the container’s width. It’s resulting 5 items in a row. If you have a plan to change its width, please consider how many items in a row you would like to have.

Its width can be specified by the following CSS code.

.roll-project.fullwidth .project-item{
  width: 25%;
}

You can add the code above through the Simple Custom CSS plugin.

I hope this reply helps.

Regards,
Kharis


#3

It’s perfect but it doesn’t show all projects. Also one question if I want them to show without the white space around.


#4

Also one thing is. How can I make them without a redirect.


#5

Dear Valter,

> Also one thing is. How can I make them without a redirect.

I would like to apologize in advance for responding this question slowly.

I’m afraid that this objective isn’t supported by the theme’s core at the moment. As an alternative, try to use lightbox gallery plugin which has a shortcode feature. If it doesn’t meet your need, you can try the other one from https://wordpress.org/plugins/

Regards,
Kharis


#6

I got an idea to add into the link a hash :slight_smile: I love how the images look when they are in the project section! Thank you for your amazing support


#7

Were you able to figure out how to get rid of the spacing in between projects?

I found that I could eliminate the spacing between items but when it breaks on to a new row I get spacing. You can see from the screen shot (link below) that the hover fills the entire space but the featured image doesn’t. I’m trying to recreate the projects example on the demo page.

https://onedrive.live.com/redir?resid=176488BF0FFCE374!957079&authkey=!AIivgbMoLtNLFR8&v=3&ithint=photo%2cpng


#8

I figured it out. Of course 2 minutes after posting my question I’m able to figure it out. In the SiteOrigin Editor, where I put my shortcode, there is a check box for “Automatically Add Paragraphs” - I had it checked. With it unchecked it removes the spacing and provides the desired results.