How to Fix Outdated Woocommerce Template files

Hello,

I received this message from woocommerce.

Your theme (Sydney Pro) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

Here is what is on the Status page.

Overrides sydney-pro-ii/woocommerce/single-product/add-to-cart/external.php,
sydney-pro-ii/woocommerce/single-product/add-to-cart/grouped.php version 2.1.7 is out of date. The core version is 3.0.7,
sydney-pro-ii/woocommerce/single-product/add-to-cart/simple.php version 2.1.0 is out of date. The core version is 3.0.0
Outdated templates: Learn how to update

What would be the best way to update the templates?

Hello Antonio,

Those templates should be updated soon in the next Sydney Pro version.

Currently it shouldn’t cause any issues. However, please feel free to report if you noticed any problems.

Kind Regards, Roman.

Hello,

I have the same problem that Antonio, here is what is on the Status Page:

Overrides

sydney-pro-ii/woocommerce/single-product/add-to-cart/external.php,
sydney-pro-ii/woocommerce/single-product/add-to-cart/grouped.php version 3.0.3 is out of date. The core version is 3.0.7,
sydney-pro-ii/woocommerce/single-product/add-to-cart/simple.php
Outdated templates: Learn how to update

When we will have Sydney-Pro updated?

Thank you.

This week it will be updated. We waited a while because they weren’t causing any issues and we wanted to make sure Woocommerce is finished with the series of updates that followed 3.0.