How to disable smooth scroll?

Hey there,

as the Title says, I am searching for a possibility to remove the Smooth Scrolling behavior. I did not find any option for Sydney, so this seems to be my last resort.

The Problem is related to anchors mainly, as this scrolling moves the content under the sticky menu bar. Setting a positive padding and a negative margin for the elements on my page is not possible as it weirds up the entire structure.

So here are the final questions:

  1. Where can I deactivate the Smooth Scrolling behavior?
  2. Is there a possibility to set an offset for the built in scrolling?

Best,
TiTaTomte

Hello,

Please check this topic:

Kind Regards, Roman.