How to DELETE extra links in All Services Page first service

My “search all services” page has now started showing other links and next and previous and related links at the bottom of the first search window. I do not want this. I want it just to be lie all of the other 8 boxes that is used as links to the actual page.

http://www.violetsellsrealty.com/?p=89

It would be nice if the whole box was clickable including the icon instead of just the title words.

Any ideas? Thanks for any help,

Hi Jriangle,
I just checked your site, and there is no “search all services” page, did I missing something?

you can move the link and wrap the box with the link by modify fp-services.php

  1. remove the link from the title by change this line > http://prntscr.com/7jse03
<h5>
	<?php if ($link) : ?>
		<a href="<?php echo esc_url($link); ?>"><?php the_title(); ?></a>
	<?php else : ?>
		<?php the_title(); ?>
	<?php endif; ?>
</h5>

to

<h5>
	<?php the_title(); ?>
</h5>
  1. wrap the box with the link, add this line before <div class="feature">
<?php if ($link) : ?>
	<a href="<?php echo esc_url($link); ?>">
<?php endif; ?>
      <div class="feature">

and add this line also after close tag of the feature div

</div>
<?php if ($link) : ?>
	</a>
<?php endif; ?>

your fp-services.php should be like this http://prntscr.com/7jsg8z

Sorry. I was referring to the theme widgets title. It is actually called “See All Our Featured Services” on the front page below the 6 that are showing. The page that shows all 9 is the one in question.

It wasn’t this way in the first place but somehow it is now and I can’t seem to find what i did to make it start appearing. I’ve looked at all of the things obvious to me several times and just can’t find the problem.

Do I still need to do all of the above to simple remove unwanted text in a widget window with no control options available?

Hi, so you need to show all the services on your front page right? you can fill the number of services to show to -1 http://prntscr.com/7kll9x

No… front page is fine… it shows 6. It’s the linked page that shows all nine that is messed up. What ever the first one is, shows all the extra links inside the window, making it a different size and shape from the other 8. I even tried deleting and making a new one. It still happens. If it is some “feature” of the theme then I need to do all of the things you listed above to remove. If I’ve done something wrong I can’t seem to find what I did or how to correct it.

Front Page = Good.

“See All Our Featured Searches” First Widget of 9 = BAD.
http://www.violetsellsrealty.com/?p=89

I see, can you provide me the login detail as administrator to your site? you can send to my email at awan.rimbawan101 at gmail.com so I can help you faster.

I sent you login credentials to the email you sent me.

Hi, there is no incoming message on my inbox from you.

I just sent another email.

I’ve checked your dashboard, the extra link on the first box is because you enable the related post module from jetpack plugin. I’ve deactivate the module and the extra link is not appear.

I don’t know why the related post are showed up in there.

Ok, that’s what I can help to find that causes issue.
It’s suggest you to remove the credential that you gave to me after you solved the problem

Thank you so much for helping. I do not think I would have ever found the solution without your help. Do you think it is possible to make the whole window clickable instead of just the widgets title?

…or even better… a hover effect to match the 2 call to action buttons on top of the main picture? Maybe thats a good one for a future update of the theme. It is a really good theme with lots of possibilities.

This one is resolved. Ill open a new question about Clickable area. Thanks for the help with a great theme.