How do I prevent shop category images appearing in the header

I have Header type for Front Page and Site Header set to ‘No header (only menu)’.

However, category images from WooCommerce still appear in the header and resize the header.

How do I prevent this from happening?

Hello there,

Thank you for contacting us about our Sydney theme. I am happy to help out.

Can you provide me a link to your shop category page, so I can take a look?

Regards,
Kharis
aThemes Support

https://www.redsvolleyball.com.au

Shop >

when you select a category an "&’ will show - this is part of the category thumbnail image.

Thanks

I have used this as a work-around:

    .header-image {
      background-color: black;	
      background-size: 1px;
      height: 200px;
    }
1 Like

Thank you for updating me. I am glad you found the solution.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis
aThemes Support

Hi Kharis,

Unfortunately is doesn’t work in responsive/mobile.

Is there a reason why my Header Type settings ‘No header (only menu)’ would not be working?

Thanks

Hi,

Thank you for getting back.

Can you please share a screenshot of the issue on the menu you see on your mobile device? So I can compare with mine and find the problem. Also, if you can describe the final look you’d like to achieve, that would be much helping.

Regards,
Kharis
aThemes Support

I just want it to look like all the other pages on the website - with no image in the header.

Screen shot below shoes large black box taking up most of the screen where the image would be (I have made the image 1px so it is not visible but it is still taking up the space).

Below - is how it should look - without the large black image area.

it occurs on the shop pages - where the category image is showing in the header.

Hello there,

Thank you for sharing the screenshots. I got the problem after doing some inspections on one of your product archive page. You will use this CSS code to fix it.

    @media only screen and (max-width: 1024px) {
      .archive.woocommerce-page .sydney-hero-area {
        display: none;
      }
    }

Add it to Appearance > Customize > Additional CSS from dashboard.

Regards,
Kharis
aThemes Support