How do I get rid of white box on page?

Hello, my new pages are defaulting to a big white box to type in my content.
Can I change that to transparent across the board so my pages look more modern?

Here is an example and also an example of how the content is not centering from adding a block in the site builder.

https://qualconcon.com/index.php/new-homepage/

Thank you

Hello there,

Try enabling Full Width template.

11

and add this simple CSS code to Appearance > Customize > Additional CSS from dashboard.

    .page-wrap .content-wrapper { 
      background-color: transparent;
    }

Regards,
Kharis

Thank you. I changed the page width to home and it expanded and is now centered. I did not put in the CSS yet cuz I have some live pages, and am having a heck of a time figuring out how the colors in the row and in the text editor are set. Is there a tutorial on this?

Hello there,

In row settings, expand the Design tab under Row Styles. And find the Background Color option.

53

Regards,
Kharis