How can I hide the comments?


I do not want to be able to write comments on my posts. How can I disable this option?

This is my site

Thanks in advance,


Hello Gergely,

It looks like you have already resolved your issue, can you please confirm it?

Kind Regards, Roman.

Hello Roman,
Not yet not been resolved.

Look here

Gergely, please try to do the following.

Edit the page → expand Screen Options in top right corner → make sure that Discussion checkbox is checked → scroll down to Discussion section → uncheck Allow comments. checkbox → click Update button.

Kind Regards, Roman.

Hello Roman,

I did not find this option!

Alredy I learned soething new again. :slight_smile:

Thank You!



Please feel free to ask any other questions that you might have.

Kind Regards, Roman.