Homepage Slider

Hi there, I have created a website with the Sydney theme and everything works well locally.
When I make the site external at paulsiemms.ddns.net The slider pictures and logo.png file don’t show.
Can’t seem to resolve issue - links seem to be pointing to the right spot.
The site also takes a long time loading but that may be my QNAP NAS Server.
Any help would be appreciated.
Thanks.

Hello @paulsiemms,

Logo and slider links contain http://192.168.2.10/WordPress instead of http://paulsiemms.ddns.net/.

Please try to reupload images and see if it helps.

Kind Regards, Roman.

Hi Roman,

Thanks for this. I understand what you are saying but where do you see that - I’m not able to track that. Where in the code?

Thanks.

Paul

Hello Paul,

I highlighted these links with red ellipses:

Here is the link to large screenshot:

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Okay-Almost there…I feel like the vault is almost open!

I now see what you are talking about, and I can go online and see the html which is wonderful and I can totally understand.

Now - how do I access this html through the .php so that I can change it?

This is where I am really struggling - I understand html - really a newbie as it relates to php.

Thanks so much Roman - really appreciate the help.

Paul,

That HTML is generated using many .php files that interact in different ways.

WordPress is quite complicated piece of web software :slight_smile:

Kind Regards, Roman.

Are you able to use Dreamweaver in someway to access the file online - so that you can see the html and change it?

I’m not sure how to go about changing the file - I have tried substituting file and redoing links within the WordPress but doesn’t seem to take.

Hello Paul,

Your issue looks like general WordPress issue.

I kindly suggest you to use WordPress.org forums to find a solution, that forums is the right place for general WordPress questions.

Kind Regards, Roman.