Homepage showing no posts?

hi,

I can’t seem to get the homepage to show no posts like this image here?

my site looks like this but I would like it to like like above

thanks

Hi there,

Make sure you already add some widgets to your homepage.
Firstly, open your home page > customize > widgets > page - homepage.

Please visit this page http://docs.athemes.com/category/137-astrid for more documentations.

Regards,
Awan

Hi,

thanks but that didn’t work. For anyone who is having the same issue, go to home page, page attributes on the right and click on Widgetize on the page template drop down.

thanks

Hi,

I’m having the same problem but I can’t find that home page >> page attributes tab that you mentioned.
Is that in the customize interface or in the dashboard?

Hi, the page attribute options are in the Dashboard > Pages > Edit page.